CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Kali Forms WordPress Plugin Broken Access Control Vulnerability (CVE-2026-107343): Unauthorized Email Sending and Spoofing
[Affected Scope] Kali Forms โ Contact Form & Drag-and-Drop Builder WordPress plugin before version 2.4.30
[Impact] Low-privileged authenticated users (such as Subscribers) can bypass capability checks to send arbitrary emails with spoofed sender addresses
[Mitigation] Immediately update the Kali Forms plugin to version 2.4.30 or later
Arraytics Booktics WordPress Plugin Missing Authorization Vulnerability (CVE-2026-104674)
[Affected Scope] Booktics WordPress plugin versions up to 1.0.31.
[Impact] Authenticated users with low privileges can access unauthorized data or functions due to broken access control.
[Mitigation] Update to the latest version (1.0.32 or higher) immediately.
ConnectWise ScreenConnect Client Remote Code Execution (RCE) and Privilege Escalation (CVE-2026-84869)
[Affected Scope] ConnectWise ScreenConnect client software (Servers are not impacted)
[Impact] Attackers can exploit active remote sessions to transfer and execute malicious files without host confirmation, leading to full system compromise.
[Mitigation] Immediately update all ScreenConnect clients to the latest patched version and enforce session consent policies.
Appsmith Unauthenticated Edit-Mode Action Execution and Data Exposure Vulnerability (CVE-2026-24042)
[Affected Scope] Appsmith versions 1.94 and below with publicly accessible applications
[Impact] Unauthenticated attackers can execute unpublished (edit-mode) actions, leading to sensitive data exposure, unauthorized database queries, and side-effect behaviors
[Mitigation] Restrict public access to applications and implement request filtering on reverse proxies or WAFs to block unauthorized edit-mode execution requests
SonicWall SMA1000 Appliance Management Console (AMC) Local Privilege Escalation Vulnerability (CVE-2025-40602) Security Advisory
[Affected Scope] SonicWall SMA1000 appliances utilizing the Appliance Management Console (AMC)
[Impact] High-privileged attackers can exploit insufficient authorization to escalate privileges to root, leading to complete system compromise
[Mitigation] Apply the official security patches immediately and restrict network access to the management console
Cisco Secure ASA and FTD VPN Web Server Authentication Bypass and DoS Vulnerability (CVE-2025-20362)
[Affected Scope] Cisco Secure Firewall Adaptive Security Appliance (ASA) Software and Cisco Secure Firewall Threat Defense (FTD) Software with Remote Access VPN enabled
[Impact] Unauthenticated remote attackers can bypass authentication to access restricted VPN-related URL endpoints, and active exploit variants can trigger unexpected device reloads, causing a complete Denial of Service (DoS)
[Mitigation] Immediately upgrade to the fixed software releases recommended in the official Cisco Security Advisory
Dassault Systemes DELMIA Apriso Missing Authorization Vulnerability (CVE-2025-6205) Analysis and Mitigation Guide
[Affected Scope] DELMIA Apriso from Release 2020 through Release 2025
[Impact] Unauthenticated remote attackers can bypass authorization checks to gain privileged access to the application
[Mitigation] Apply official security patches immediately, restrict external access, and enforce IP-based access control lists
Digiever DS-2105 Pro NVR time_tzsetup.cgi Remote Command Injection Vulnerability (CVE-2023-52163) Technical Advisory
[Affected Scope] Digiever DS-2105 Pro devices running firmware version 3.1.0.71-11 and prior (including End-of-Life products)
[Impact] Authenticated attackers can execute arbitrary OS commands with root privileges via the vulnerable CGI script
[Mitigation] Immediately isolate affected devices from the public internet and restrict access using firewalls or WAF rules
SimpleHelp Remote Support Software Privilege Escalation Vulnerability (CVE-2024-57726) Advisory
[Affected Scope] SimpleHelp remote support software v5.5.7 and earlier versions
[Impact] Low-privilege technician accounts can generate API keys with excessive permissions, leading to full server administrator privilege escalation
[Mitigation] Immediately upgrade to SimpleHelp v5.5.8 or later, and audit all existing API keys for unauthorized creation
Linux Kernel cgroups v1 Container Escape and Privilege Escalation Vulnerability (CVE-2022-0492)
[Affected Scope] Container environments and host OS running Linux kernel versions prior to v5.17-rc3
[Impact] An attacker inside a container can bypass namespace isolation, escalate privileges to host root, and execute arbitrary code
[Mitigation] Update the Linux kernel to the patched version, and enforce container security profiles (AppArmor, Seccomp, non-root users)