CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Ahsay AhsayCBS Replication Receiver Remote Code Execution (RCE) Vulnerability Advisory (CVE-2026-105134)
[Affected Scope] AhsayCBS versions up to 9.15.2.69 and 10.3.4.44, specifically the Replication Receiver component
[Impact] Unauthenticated remote attackers can execute arbitrary OS commands by manipulating API arguments, leading to full system compromise
[Mitigation] Immediately upgrade to version 9.15.2.70 or 10.3.4.45 or later
Fortinet FortiSandbox OS Command Injection Vulnerability (CVE-2026-25089) Security Advisory
[Affected Scope] Fortinet FortiSandbox (5.0.0 to 5.0.5, 4.4.0 to 4.4.8, 4.2 all versions), FortiSandbox Cloud and PaaS (5.0.4 to 5.0.5)
[Impact] An unauthenticated remote attacker can execute unauthorized OS commands with root privileges via specially crafted HTTP requests
[Mitigation] Immediately upgrade to the patched versions (5.0.6, 4.4.9 or higher) and restrict external access to the management interface
Cisco Catalyst SD-WAN CLI Input Validation Vulnerability Leading to Root Privilege Escalation (CVE-2026-20245)
[Affected Scope] Cisco Catalyst SD-WAN Controller (formerly vSmart), Manager (formerly vManage), and Validator (formerly vBond)
[Impact] An authenticated, local attacker with netadmin privileges can execute arbitrary commands as root and push unauthorized configuration changes to edge devices
[Mitigation] Immediately upgrade to the fixed software versions recommended by Cisco and verify the configuration integrity of all managed edge devices.
Progress Kemp LoadMaster API OS Command Injection Remote Code Execution (RCE) Vulnerability Advisory (CVE-2026-8037)
[Affected Scope] API management interfaces of Progress Kemp LoadMaster load balancer appliances
[Impact] Unauthenticated remote attackers can execute arbitrary OS commands with root privileges by sending crafted API requests, leading to full system compromise
[Mitigation] Immediately apply the official security patches provided by the vendor and restrict external access to the management API
Ubiquiti UniFi OS Remote Command Injection Vulnerability (CVE-2026-34910) Security Advisory
[Affected Scope] All network-accessible Ubiquiti UniFi OS devices
[Impact] Unauthenticated remote attackers can exploit an Improper Input Validation vulnerability (CWE-20) to execute arbitrary commands with root privileges, potentially recruiting devices into botnets (e.g., Mirai)
[Mitigation] Immediately apply the official vendor security patches and restrict external internet access to the UniFi OS management interface
LiteLLM Proxy Server MCP Test Endpoints Remote Code Execution Vulnerability Advisory (CVE-2026-42271)
[Affected Scope] LiteLLM proxy server environments running versions 1.74.2 to before 1.83.7
[Impact] Authenticated users with low-privilege API keys can execute arbitrary OS commands on the proxy host, potentially leading to full system compromise
[Mitigation] Immediately upgrade LiteLLM to the patched version 1.83.7 or later, and restrict access to the vulnerable endpoints in the interim
Fortinet FortiSandbox OS Command Injection Vulnerability (CVE-2026-39808) Advisory
[Affected Scope] Fortinet FortiSandbox versions 4.4.0 through 4.4.8
[Impact] Unauthenticated remote attackers can execute unauthorized OS commands or code with elevated privileges, potentially leading to full system compromise
[Mitigation] Immediately upgrade to FortiSandbox version 4.4.9 or higher, and restrict access to management interfaces
Lantronix EDS5000 Remote OS Command Injection Vulnerability (CVE-2025-67038) Security Advisory
[Affected Scope] Lantronix EDS5000 device servers running firmware version 2.1.0.0R3
[Impact] Unauthenticated remote attackers can execute arbitrary OS commands with root privileges by sending crafted HTTP RPC requests
[Mitigation] Apply the official firmware patch immediately, and restrict external access to the HTTP/HTTPS management interfaces
Collabora Online Built-in CODE Server (richdocumentscode) Proxy OS Command Injection and Remote Code Execution (RCE) Vulnerability (CVE-2025-66208)
[Affected Scope] Nextcloud deployments utilizing the Collabora Online - Built-in CODE Server (richdocumentscode) app prior to version 25.04.702
[Impact] Unauthenticated attackers can exploit a configuration-dependent OS Command Injection vulnerability via proxy.php and an intermediate reverse proxy to achieve Remote Code Execution (RCE)
[Mitigation] Immediately upgrade the richdocumentscode application to version 25.04.702 or later, and restrict external access to the proxy endpoint in the interim
D-Link DIR-823X Router Remote Command Injection Vulnerability (CVE-2025-29635) Security Advisory
[Affected Scope] D-Link DIR-823X router firmware versions 240126 and 240802.
[Impact] An authorized attacker can execute arbitrary system commands with root privileges and fully compromise the device by sending a crafted HTTP POST request to the `/goform/set_prohibiting` endpoint.
[Mitigation] Apply the official firmware patch immediately, disable remote WAN management, and enforce strong administrator credentials.