CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
5 advisories matched
CVE-2026-1099977.2/HIGHEPSS 42.0%
2026-10-31

WordPress Ninja Forms Plugin Stored Cross-Site Scripting (Stored XSS) Vulnerability (CVE-2026-109997)

[Affected Scope] WordPress Ninja Forms plugin versions up to, and including, 3.15.5

[Impact] Unauthenticated attackers can inject malicious scripts via a single request, potentially leading to administrator session hijacking and site takeover

[Mitigation] Immediately update the Ninja Forms plugin to the latest secure version (3.15.6 or higher)

CVE-2026-1050777.1/HIGHEPSS 42.0%
2026-10-30

WordPress Ad Inserter Plugin Unauthenticated Cross-Site Scripting (XSS) Vulnerability (CVE-2026-105077)

[Affected Scope] Ad Inserter WordPress plugin versions 2.8.19 and below

[Impact] Unauthenticated remote attackers can inject malicious scripts to hijack admin sessions, deface websites, or conduct phishing attacks

[Mitigation] Immediately update the plugin to version 2.8.20 or later

CVE-2026-9722910.0/CRITICALEPSS 94.0%CISA KEV
2026-10-13

GitLab CE/EE Unauthenticated Remote Code Execution (RCE) Advisory (CVE-2026-97229)

[Affected Scope] GitLab CE/EE versions 19.2 (< 19.2.8), 19.3 (< 19.3.5), and 19.4 (< 19.4.2)

[Impact] Unauthenticated attackers can execute arbitrary code on the GitLab server via crafted CI/CD configurations, leading to full system compromise

[Mitigation] Immediate upgrade to patched versions 19.2.8, 19.3.5, or 19.4.2 is mandatory

CVE-2026-215897.5/HIGHEPSS 94.0%CISA KEV
2026-10-05

Atlassian Data Center Arbitrary File Access Vulnerability Advisory (CVE-2026-21589)

[Affected Scope] Wide range of Atlassian Data Center products including Bitbucket, Confluence, Jira, Bamboo, and Crowd.

[Impact] Unauthenticated remote attackers can access sensitive files within the web application root directory, leading to information disclosure.

[Mitigation] Immediately upgrade to the fixed versions provided by Atlassian and restrict access to sensitive web root files.

CVE-2026-887719.8/CRITICALEPSS 94.0%CISA KEV
2026-09-27

Citrix NetScaler ADC and Gateway Unauthenticated Remote Code Execution (RCE) Vulnerability (CVE-2026-88771)

[Affected Scope] Citrix NetScaler ADC and Gateway versions prior to 14.1-73.37 and 13.1-64.23, including FIPS/NDcPP variants.

[Impact] Unauthenticated remote attackers can execute arbitrary commands with system privileges, leading to full appliance compromise and potential lateral movement.

[Mitigation] Immediately apply the vendor-supplied security patches and restrict access to management interfaces (NSIP).