CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

5 advisories matched
CVE-2026-1199778.1/HIGHEPSS 94.0%CISA KEV
2026-10-31

WordPress Core Remote Code Execution (RCE) Vulnerability Alert (CVE-2026-119977)

[Affected Scope] WordPress Core versions 4.7 through 7.1.3

[Impact] Unauthenticated attackers can execute arbitrary code on the server by exploiting predictable staging paths during the core upgrade process

[Mitigation] Immediately upgrade to WordPress 7.1.4 or later and restrict web access to the upgrade staging directories

CVE-2026-1114995.5/MEDIUMEPSS 42.0%
2026-10-30

Dell OpenManage Enterprise Incorrect Permission Assignment Vulnerability Advisory (CVE-2026-111499)

[Affected Scope] Dell OpenManage Enterprise versions prior to 4.8.0

[Impact] A low-privileged attacker with local access can bypass protection mechanisms by accessing critical resources, potentially leading to unauthorized data disclosure

[Mitigation] Immediately upgrade to Dell OpenManage Enterprise version 4.8.0 or later

CVE-2026-1114984.7/MEDIUMEPSS 42.0%
2026-10-30

Dell OpenManage Enterprise Improper Resource Locking Vulnerability (CVE-2026-111498) Security Advisory

[Affected Scope] Dell OpenManage Enterprise versions prior to 4.8.0

[Impact] A high-privileged local attacker can bypass protection mechanisms, potentially leading to system integrity and availability compromise

[Mitigation] Immediately upgrade Dell OpenManage Enterprise to version 4.8.0 or later

CVE-2026-1003553.1/LOWEPSS 42.0%
2026-10-30

Campfire SSRF Vulnerability Advisory (CVE-2026-100355): Internal Network Guard Bypass

[Affected Scope] All environments running Campfire version 1.4.4 and earlier.

[Impact] Authenticated users can bypass internal network restrictions using special-use IP ranges (CGNAT, NAT64, 6to4) to access internal resources and leak OpenGraph metadata.

[Mitigation] Immediately upgrade to Campfire v1.4.5 or later to apply security patches.

CVE-2024-278345.5/MEDIUMEPSS 94.0%CISA KEV
2024-05-14

Apple Pointer Authentication (PAC) Bypass Vulnerability Advisory (CVE-2024-27834)

[Affected Scope] Apple OS versions prior to iOS 17.5, macOS Sonoma 14.5, and Safari 17.5.

[Impact] An attacker with existing read/write capabilities can bypass PAC to gain full system control or execute arbitrary code.

[Mitigation] Immediately update to the latest OS versions (iOS 17.5, macOS 14.5, etc.) provided by Apple.