CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
1 advisories matched
2026-10-31
WordPress Core Remote Code Execution (RCE) Vulnerability Alert (CVE-2026-119977)
[Affected Scope] WordPress Core versions 4.7 through 7.1.3
[Impact] Unauthenticated attackers can execute arbitrary code on the server by exploiting predictable staging paths during the core upgrade process
[Mitigation] Immediately upgrade to WordPress 7.1.4 or later and restrict web access to the upgrade staging directories