CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Citrix NetScaler ADC and Gateway Unauthenticated Remote Code Execution (RCE) Vulnerability (CVE-2026-88771)
[Affected Scope] Citrix NetScaler ADC and Gateway versions prior to 14.1-73.37 and 13.1-64.23, including FIPS/NDcPP variants.
[Impact] Unauthenticated remote attackers can execute arbitrary commands with system privileges, leading to full appliance compromise and potential lateral movement.
[Mitigation] Immediately apply the vendor-supplied security patches and restrict access to management interfaces (NSIP).
PTC Windchill and FlexPLM Remote Code Execution (RCE) Vulnerability Advisory (CVE-2026-12569)
[Affected Scope] All versions of PTC Windchill PDMlink and FlexPLM prior to 11.0 M030, including all CPS releases.
[Impact] Unauthenticated remote attackers can execute arbitrary system commands with elevated privileges by deserializing untrusted data.
[Mitigation] Apply the official vendor security patches (CPS) immediately, restrict external network exposure, and enable WAF deserialization detection rules.
Ubiquiti UniFi OS Remote Command Injection Vulnerability (CVE-2026-34910) Security Advisory
[Affected Scope] All network-accessible Ubiquiti UniFi OS devices
[Impact] Unauthenticated remote attackers can exploit an Improper Input Validation vulnerability (CWE-20) to execute arbitrary commands with root privileges, potentially recruiting devices into botnets (e.g., Mirai)
[Mitigation] Immediately apply the official vendor security patches and restrict external internet access to the UniFi OS management interface
Ivanti EPMM (Endpoint Manager Mobile) Remote Code Execution Vulnerability Advisory (CVE-2026-6973)
[Affected Scope] Ivanti EPMM versions prior to 12.6.1.1, 12.7.0.1, and 12.8.0.1
[Impact] A remotely authenticated attacker with administrative privileges can exploit improper input validation to execute arbitrary code and fully compromise the system.
[Mitigation] Immediately upgrade to the patched versions (12.6.1.1, 12.7.0.1, 12.8.0.1, or higher) provided by the vendor.
Microsoft SharePoint Spoofing Vulnerability due to Improper Input Validation (CVE-2026-32201)
[Affected Scope] Microsoft SharePoint Server deployments
[Impact] An unauthenticated remote attacker can exploit improper input validation (CWE-20) over the network to perform spoofing, potentially leading to unauthorized data exposure and modification
[Mitigation] Immediately apply the official security updates provided by Microsoft, and implement WAF rules to monitor and block anomalous HTTP requests in the interim
Apache ActiveMQ Jolokia JMX-HTTP Bridge Remote Code Execution Vulnerability Advisory (CVE-2026-34197)
[Affected Scope] Apache ActiveMQ Classic versions prior to 5.19.4, and 6.0.0 through 6.2.3
[Impact] An authenticated attacker can execute arbitrary system commands within the broker's JVM by loading a malicious remote Spring XML configuration via the Jolokia JMX-HTTP bridge
[Mitigation] Immediately upgrade Apache ActiveMQ to a patched version (5.19.4 or 6.2.3) and restrict Jolokia access policies
Microsoft SQL Server Remote Code Execution Vulnerability Advisory (CVE-2019-1068)
[Affected Scope] Microsoft SQL Server 2014, 2016, and 2017
[Impact] An authenticated attacker can execute arbitrary code under the security context of the SQL Server Database Engine service account, potentially leading to full system compromise
[Mitigation] Immediately apply the latest Cumulative Updates (CU) or Service Pack (SP) security patches provided by Microsoft