CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1–12 of 12 advisories (Page 1/1)
CVE-2026-648499.3/CRITICALEPSS 10.0%CISA KEV
2026-08-17

MLflow Webhook Test Endpoint Server-Side Request Forgery (SSRF) Vulnerability (CVE-2026-64849)

[Affected Scope] MLflow versions from 3.3.0 prior to 3.15.0

[Impact] Unauthenticated attackers can bypass URL validation to access internal network resources or cloud metadata services, potentially retrieving sensitive credentials and response data.

[Mitigation] Immediately upgrade MLflow to version 3.15.0 or later, and restrict access to the webhook test endpoint in the interim.

CVE-2026-417092.7/LOWEPSS 0.7%CISA KEV
2026-07-30

VMware ESX Insufficient Logging Vulnerability (CVE-2026-41709) - Audit Bypass and Admin Activity Concealment

[Affected Scope] VMware ESX hypervisor environments.

[Impact] High-privileged attackers can perform unauthorized operations without generating audit logs, hindering incident response and forensic analysis.

[Mitigation] Apply the latest security patches from Broadcom and strengthen external Syslog integration.

CVE-2026-4986910.0/CRITICALEPSS 2.1%CISA KEV
2026-06-26

Kestra Orchestration Platform Authentication Bypass and Remote Code Execution (RCE) Vulnerability (CVE-2026-49869)

[Affected Scope] Kestra open-source versions prior to 1.0.45 and 1.3.21

[Impact] Unauthenticated remote attackers can bypass authentication filters to create and execute arbitrary workflows, leading to Remote Code Execution (RCE) as root inside the worker container

[Mitigation] Immediately upgrade Kestra to version 1.0.45, 1.3.21, or higher

CVE-2026-222149.8/CRITICALEPSS 0.5%
2026-01-12

RIOT OS ethos Utility Stack-based Buffer Overflow Vulnerability (CVE-2026-22214) Security Advisory

[Affected Scope] ethos utility in RIOT OS versions up to and including 2026.01-devel-317

[Impact] Unauthenticated remote attackers can send crafted serial or TCP-framed input to corrupt memory, leading to application crashes or potential arbitrary code execution

[Mitigation] Apply the latest source code patches, or manually implement bounds checking in the ethos utility's frame parser and rebuild

CVE-2025-625938.8/HIGHEPSS 60.2%CISA KEV
2025-11-26

Ray AI Compute Engine DNS Rebinding Remote Code Execution Vulnerability (CVE-2025-62593)

[Affected Scope] Developers running Ray AI compute engine versions prior to 2.52.0 in local or development environments

[Impact] Remote Code Execution (RCE) on the developer's machine via DNS rebinding and browser-based request forgery when visiting malicious websites or viewing malvertisements

[Mitigation] Immediately upgrade the Ray package to version 2.52.0 or higher

CVE-2025-222258.2/HIGHEPSS 1.0%CISA KEV
2025-03-04

VMware ESXi VMX Process Arbitrary Write and Sandbox Escape Vulnerability (CVE-2025-22225) Security Advisory

[Affected Scope] Virtual machines and environments running on VMware ESXi hypervisors where attackers hold privileges within the VMX process

[Impact] Escape of the hypervisor sandbox and potential host takeover via arbitrary kernel write from the guest OS

[Mitigation] Immediately apply the official security patches provided by Broadcom and restrict administrative access to the VMX process

CVE-2025-222248.2/HIGHEPSS 1.6%CISA KEV
2025-03-04

VMware ESXi and Workstation TOCTOU Out-of-Bounds Write Vulnerability (CVE-2025-22224) Analysis and Mitigation Guide

[Affected Scope] VMware ESXi and Workstation products

[Impact] A malicious actor with local administrative privileges on a guest VM can execute arbitrary code within the host's VMX process, leading to a virtual machine escape

[Mitigation] Apply the latest security patches provided by Broadcom and restrict administrative access within guest virtual machines

CVE-2025-240169.9/CRITICALEPSS 93.8%CISA KEV
2025-02-10

Wazuh Server Remote Code Execution (RCE) Vulnerability Advisory (CVE-2025-24016)

[Affected Scope] Wazuh server and cluster environments running versions 4.4.0 through 4.9.0

[Impact] Attackers with API access or compromised agents can execute arbitrary Python code on the Wazuh server by manipulating Distributed API (DAPI) parameters, leading to full system compromise

[Mitigation] Immediately upgrade Wazuh manager and cluster nodes to the patched version (v4.9.1 or higher) and restrict API access

CVE-2023-452499.8/CRITICALEPSS 53.5%CISA KEV
2024-07-24

Acronis Cyber Infrastructure (ACI) Remote Code Execution Vulnerability due to Default Passwords (CVE-2023-45249) Security Advisory

[Affected Scope] Acronis Cyber Infrastructure (ACI) versions prior to 5.0.1-61, 5.1.1-71, 5.2.1-69, 5.3.1-53, and 5.4.4-132

[Impact] Unauthenticated remote attackers can exploit default credentials to execute arbitrary commands and gain full control over the infrastructure

[Mitigation] Immediately upgrade to the patched versions (5.0.1-61, 5.1.1-71, 5.2.1-69, 5.3.1-53, 5.4.4-132 or later)

CVE-2024-370857.2/HIGHEPSS 26.8%CISA KEV
2024-06-25

VMware ESXi Authentication Bypass and Privilege Escalation via Active Directory Integration (CVE-2024-37085)

[Affected Scope] VMware ESXi hosts configured to use Active Directory (AD) for user management.

[Impact] A malicious actor with group creation permissions in AD can gain full administrative access to the ESXi host by re-creating the deleted 'ESXi Admins' group.

[Mitigation] Apply the official security patches from Broadcom or change the default ESXi Admins group setting to an unprivileged/non-existent group name.

CVE-2022-229486.5/MEDIUMEPSS 13.3%CISA KEV
2022-03-29

VMware vCenter Server Information Disclosure Vulnerability due to Improper File Permissions (CVE-2022-22948) Analysis and Mitigation Guide

[Affected Scope] Unpatched VMware vCenter Server versions 6.5, 6.7, and 7.0

[Impact] A malicious actor with non-administrative or local access can read sensitive configuration files and credentials, potentially leading to full infrastructure compromise

[Mitigation] Apply official VMware security patches (VMSA-2022-0009) immediately, or restrict file permissions on sensitive configuration files as a temporary workaround

CVE-2022-04927.8/HIGHEPSS 5.5%CISA KEV
2022-03-03

Linux Kernel cgroups v1 Container Escape and Privilege Escalation Vulnerability (CVE-2022-0492)

[Affected Scope] Container environments and host OS running Linux kernel versions prior to v5.17-rc3

[Impact] An attacker inside a container can bypass namespace isolation, escalate privileges to host root, and execute arbitrary code

[Mitigation] Update the Linux kernel to the patched version, and enforce container security profiles (AppArmor, Seccomp, non-root users)

CVE Vulnerability Advisory Database (CVSS · CISA KEV · EPSS) | CVE Pulse