CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“3 of 3 advisories (Page 1/1)
CVE-2026-1201903.5/LOWEPSS 0.4%
2026-11-01

PostyBirb Plus Cross-Site Scripting (XSS) Vulnerability (CVE-2026-120190) Security Advisory

[Affected Scope] PostyBirb Plus versions up to and including 3.1.75

[Impact] Remote attackers can inject malicious scripts via the Submission Description Editor, leading to arbitrary code execution in the user's browser context

[Mitigation] Immediately upgrade to version 3.1.76 or later to apply the official security patch

CVE-2026-781906.1/MEDIUMEPSS 0.2%
2026-10-31

Perl WebDyne Cross-Site Scripting (XSS) Vulnerability (CVE-2026-78190) Analysis and Mitigation Guide

[Affected Scope] WebDyne versions from 2.014 before 3.022 for Perl

[Impact] Remote attackers can execute arbitrary scripts in the context of the victim's browser session, leading to session hijacking or credential theft

[Mitigation] Upgrade the WebDyne module to version 3.022 or later immediately

CVE-2020-110236.1/MEDIUMEPSS 84.9%CISA KEV
2020-04-29

jQuery Remote Cross-Site Scripting (XSS) Vulnerability via DOM Manipulation Methods (CVE-2020-11023)

[Affected Scope] jQuery versions greater than or equal to 1.0.3 and before 3.5.0

[Impact] Passing untrusted HTML to jQuery's DOM manipulation methods (e.g., .html(), .append()) can execute arbitrary JavaScript code even after sanitization

[Mitigation] Upgrade jQuery to the patched version 3.5.0 or higher, or apply a workaround to bypass the vulnerable htmlPrefilter function

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse