CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
WordPress Ninja Forms Plugin Reflected DOM-Based Cross-Site Scripting (XSS) Vulnerability (CVE-2026-100151)
[Affected Scope] Ninja Forms WordPress plugin up to, and including, version 3.15.5
[Impact] Unauthenticated attackers can execute arbitrary JavaScript in the user's browser session, potentially leading to session hijacking
[Mitigation] Immediately update the Ninja Forms plugin to the latest secure version (3.15.6 or higher)
jQuery Remote Cross-Site Scripting (XSS) Vulnerability via DOM Manipulation Methods (CVE-2020-11023)
[Affected Scope] jQuery versions greater than or equal to 1.0.3 and before 3.5.0
[Impact] Passing untrusted HTML to jQuery's DOM manipulation methods (e.g., .html(), .append()) can execute arbitrary JavaScript code even after sanitization
[Mitigation] Upgrade jQuery to the patched version 3.5.0 or higher, or apply a workaround to bypass the vulnerable htmlPrefilter function