CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2026-1201903.5/LOWEPSS 0.4%
2026-11-01

PostyBirb Plus Cross-Site Scripting (XSS) Vulnerability (CVE-2026-120190) Security Advisory

[Affected Scope] PostyBirb Plus versions up to and including 3.1.75

[Impact] Remote attackers can inject malicious scripts via the Submission Description Editor, leading to arbitrary code execution in the user's browser context

[Mitigation] Immediately upgrade to version 3.1.76 or later to apply the official security patch

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse