CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2026-135757.5/HIGHEPSS 0.9%
2026-11-01

Perl HTTP::Session Memcached Command Injection via Session ID Validation Failure (CVE-2026-13575)

[Affected Scope] Perl applications using HTTP::Session versions before 0.54 with the HTTP::Session::Store::CHI backend

[Impact] Unauthenticated attackers can inject arbitrary Memcached commands via crafted session IDs, leading to session hijacking, data tampering, or cache poisoning

[Mitigation] Upgrade HTTP::Session to version 0.54 or higher, or implement strict input validation to reject control characters in session cookies

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse