CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“2 of 2 advisories (Page 1/1)
CVE-2026-135757.5/HIGHEPSS 0.9%
2026-11-01

Perl HTTP::Session Memcached Command Injection via Session ID Validation Failure (CVE-2026-13575)

[Affected Scope] Perl applications using HTTP::Session versions before 0.54 with the HTTP::Session::Store::CHI backend

[Impact] Unauthenticated attackers can inject arbitrary Memcached commands via crafted session IDs, leading to session hijacking, data tampering, or cache poisoning

[Mitigation] Upgrade HTTP::Session to version 0.54 or higher, or implement strict input validation to reject control characters in session cookies

CVE-2025-618847.5/HIGHEPSS 95.9%CISA KEV
2025-10-12

Oracle E-Business Suite Configurator (Runtime UI) Pre-Auth Information Disclosure & SSRF Vulnerability (CVE-2025-61884)

[Affected Scope] Oracle E-Business Suite versions 12.2.3 through 12.2.14, specifically the Oracle Configurator (Runtime UI) component.

[Impact] Unauthenticated remote attackers can exploit this vulnerability via HTTP to gain unauthorized access to critical data or compromise the entire Oracle Configurator data.

[Mitigation] Apply the official Oracle Critical Patch Update (CPU) immediately and restrict external HTTP/HTTPS access to the affected endpoints.

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse