CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“3 of 3 advisories (Page 1/1)
CVE-2026-1202005.4/MEDIUMEPSS 0.2%
2026-10-31

Nexterm through 1.2.2-BETA Missing Authorization in Server Session Lifecycle Routes (CVE-2026-120200)

[Affected Scope] All deployments running Nexterm through version 1.2.2-BETA

[Impact] Authenticated attackers can disrupt, hibernate, resume, or terminate active SSH, RDP, VNC, or SFTP sessions of other users by exploiting missing authorization checks on session lifecycle routes

[Mitigation] Immediately upgrade to the patched version of Nexterm and restrict access to session management API endpoints

CVE-2015-201306.1/MEDIUMEPSS 0.3%
2026-10-30

Netsweeper Web Administration Reflected XSS Vulnerability (CVE-2015-20130) Advisory

[Affected Scope] Netsweeper versions prior to 4.0.11 and 4.1.0 through 4.1.4.

[Impact] Remote attackers can execute arbitrary JavaScript in the victim's browser, potentially leading to administrative session hijacking.

[Mitigation] Immediately upgrade Netsweeper to version 4.0.11, 4.1.5, or later.

CVE-2026-234789.8/CRITICALEPSS 0.5%
2026-01-13

Cal.com Account Takeover via NextAuth Session Update Vulnerability (CVE-2026-23478)

[Affected Scope] Cal.com versions from 3.1.6 to before 6.0.7

[Impact] Attackers can gain full authenticated access to any user's account by supplying a target email address via session.update() without credentials

[Mitigation] Immediately upgrade Cal.com to version 6.0.7 or later

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse