CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
4 advisories matched
CVE-2026-314317.8/HIGHEPSS 94.0%CISA KEV
2026-04-22

Linux Kernel algif_aead In-place Operation Vulnerability Leading to Local Privilege Escalation (CVE-2026-31431)

[Affected Scope] Systems running Linux kernel with the `algif_aead` crypto subsystem module enabled.

[Impact] A local attacker can exploit this vulnerability to cause kernel memory corruption, potentially leading to local privilege escalation (LPE) to root or system instability (Kernel Panic).

[Mitigation] Apply the latest stable kernel updates from your distribution or disable the `algif_aead` socket module if not required.

CVE-2026-338257.8/HIGHEPSS 94.0%CISA KEV
2026-04-14

Microsoft Defender Local Privilege Escalation Vulnerability (CVE-2026-33825) Security Advisory

[Affected Scope] Windows systems with Microsoft Defender enabled and lacking the latest security updates.

[Impact] An authorized local attacker can exploit insufficient access control granularity to elevate privileges to SYSTEM, potentially disabling security controls.

[Mitigation] Immediately update the Microsoft Defender engine and definition files to the latest version, especially as this vulnerability is actively exploited in the wild.

CVE-2015-52877.8/HIGHEPSS 94.0%CISA KEV
2015-12-07

Red Hat / Oracle Linux ABRT Local Privilege Escalation Vulnerability (CVE-2015-5287) Analysis and Mitigation Guide

[Affected Scope] Automatic Bug Reporting Tool (ABRT) versions prior to 2.7.1 installed on Red Hat Enterprise Linux and Oracle Linux systems

[Impact] Local attackers with limited privileges can exploit a symlink attack to gain root privileges and achieve full system compromise

[Mitigation] Upgrade ABRT packages to version 2.7.1 or higher, or temporarily disable the abrt-ccpp service

CVE-2015-32467.4/HIGHEPSS 94.0%CISA KEV
2015-08-11

Red Hat and Linux libuser /etc/passwd Direct Modification Vulnerability (CVE-2015-3246) Advisory

[Affected Scope] Linux systems utilizing libuser versions before 0.56.13-8 and 0.60 before 0.60-7, specifically via the userhelper utility in the usermode package

[Impact] Local attackers can cause a Denial of Service (DoS) by corrupting the /etc/passwd file, or combine this with CVE-2015-3245 to achieve full root privilege escalation

[Mitigation] Immediately update the libuser and usermode packages to the latest patched versions using your system package manager