CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
WordPress Core Remote Code Execution (RCE) Vulnerability Alert (CVE-2026-119977)
[Affected Scope] WordPress Core versions 4.7 through 7.1.3
[Impact] Unauthenticated attackers can execute arbitrary code on the server by exploiting predictable staging paths during the core upgrade process
[Mitigation] Immediately upgrade to WordPress 7.1.4 or later and restrict web access to the upgrade staging directories
Red Hat and Linux libuser /etc/passwd Direct Modification Vulnerability (CVE-2015-3246) Advisory
[Affected Scope] Linux systems utilizing libuser versions before 0.56.13-8 and 0.60 before 0.60-7, specifically via the userhelper utility in the usermode package
[Impact] Local attackers can cause a Denial of Service (DoS) by corrupting the /etc/passwd file, or combine this with CVE-2015-3245 to achieve full root privilege escalation
[Mitigation] Immediately update the libuser and usermode packages to the latest patched versions using your system package manager