CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“4 of 4 advisories (Page 1/1)
CVE-2019-169289.8/CRITICALEPSS 41.6%CISA KEV
2019-09-27

Exim Mail Server Remote Code Execution (RCE) Vulnerability Analysis and Mitigation Guide (CVE-2019-16928)

[Affected Scope] Exim mail server versions 4.92 through 4.92.2

[Impact] Unauthenticated remote attackers can trigger a heap-based buffer overflow by sending a crafted, long EHLO command, leading to arbitrary code execution or complete denial of service (DoS)

[Mitigation] Immediately upgrade Exim to the latest stable version (4.92.3 or higher) and restrict SMTP command lengths as a temporary workaround

CVE-2019-101499.8/CRITICALEPSS 100.0%CISA KEV
2019-06-05

Exim Mail Transfer Agent (MTA) Remote Command Execution Vulnerability Analysis and Mitigation Guide (CVE-2019-10149)

[Affected Scope] Exim mail server versions 4.87 to 4.91 inclusive

[Impact] Unauthenticated remote attackers can execute arbitrary system commands with root privileges by sending specially crafted recipient addresses

[Mitigation] Immediately upgrade Exim packages to a patched version (4.92 or higher) and apply temporary configuration workarounds

CVE-2010-43457.8/HIGHEPSS 18.0%CISA KEV
2010-12-14

Exim Mail Server Local Privilege Escalation & Arbitrary Command Execution (CVE-2010-4345)

[Affected Scope] Mail server environments running Exim version 4.72 and earlier

[Impact] Local attackers or compromised 'exim' service accounts can execute arbitrary system commands with root privileges by specifying a malicious alternate configuration file, leading to full system compromise

[Mitigation] Immediately upgrade Exim to a secure version (4.73 or later) and restrict execution permissions on the Exim binary

CVE-2010-43449.8/CRITICALEPSS 71.7%CISA KEV
2010-12-14

Exim Mail Server string_vformat Heap-based Buffer Overflow Remote Code Execution (RCE) Vulnerability (CVE-2010-4344)

[Affected Scope] Exim Mail Transfer Agent (MTA) versions prior to 4.70

[Impact] Unauthenticated remote attackers can execute arbitrary code with root privileges and fully compromise the mail server via a crafted SMTP session.

[Mitigation] Immediately upgrade Exim to the latest stable version (4.70 or higher) and restrict SMTP port access to trusted networks until patched.

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse