CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2010-43457.8/HIGHEPSS 18.0%CISA KEV
2010-12-14

Exim Mail Server Local Privilege Escalation & Arbitrary Command Execution (CVE-2010-4345)

[Affected Scope] Mail server environments running Exim version 4.72 and earlier

[Impact] Local attackers or compromised 'exim' service accounts can execute arbitrary system commands with root privileges by specifying a malicious alternate configuration file, leading to full system compromise

[Mitigation] Immediately upgrade Exim to a secure version (4.73 or later) and restrict execution permissions on the Exim binary

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse