CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
6 advisories matched
CVE-2026-887728.1/HIGHEPSS 94.0%CISA KEV
2026-09-27

Citrix NetScaler ADC and Gateway Remote Code Execution (RCE) and DoS Vulnerability (CVE-2026-88772)

[Affected Scope] Citrix NetScaler ADC and Gateway versions prior to 14.1-73.37 and 13.1-64.23, including FIPS/NDcPP editions.

[Impact] Unauthenticated remote attackers can exploit memory buffer vulnerabilities (CWE-119) to achieve Remote Code Execution (RCE) or trigger a Denial of Service (DoS).

[Mitigation] This vulnerability is listed in CISA KEV and is actively exploited; immediately update to the latest patched firmware versions.

CVE-2026-84529.8/CRITICALEPSS 94.0%CISA KEV
2026-06-30

Citrix NetScaler ADC and Gateway Memory Overflow Vulnerability (CVE-2026-8452) Critical Security Advisory

[Affected Scope] Citrix NetScaler ADC and NetScaler Gateway appliances configured as a Gateway (SSL VPN, ICA Proxy, CVPN, RDP Proxy) or AAA virtual server

[Impact] Unauthenticated remote attackers can trigger a memory overflow, leading to unpredictable behavior, Denial of Service (DoS), or potential Remote Code Execution (RCE)

[Mitigation] Immediately apply the official security patches provided by Citrix and restrict external access to affected virtual servers

CVE-2026-39108.8/HIGHEPSS 94.0%CISA KEV
2026-03-13

Google Chrome V8 Inappropriate Implementation Sandbox Remote Code Execution Vulnerability (CVE-2026-3910)

[Affected Scope] Google Chrome and Chromium-based browsers prior to version 146.0.7680.75

[Impact] A remote attacker can execute arbitrary code inside the browser sandbox renderer process by enticing a user to visit a specially crafted HTML page

[Mitigation] Immediately update Google Chrome to the latest stable version (146.0.7680.75 or higher)

CVE-2025-312778.8/HIGHEPSS 94.0%CISA KEV
2025-07-30

Apple WebKit Memory Corruption Remote Code Execution Vulnerability (CVE-2025-31277)

[Affected Scope] Apple devices running Safari versions prior to 18.6, iOS/iPadOS prior to 18.6, macOS Sequoia prior to 15.6, tvOS prior to 18.6, visionOS prior to 2.6, and watchOS prior to 11.6

[Impact] Processing maliciously crafted web content may lead to memory corruption, potentially allowing remote attackers to execute arbitrary code (RCE) or cause a denial of service (DoS) on the target device

[Mitigation] Immediately apply the latest official security updates provided by Apple (Safari 18.6, iOS 18.6, macOS 15.6, etc.)

CVE-2009-34598.8/HIGHEPSS 94.0%CISA KEV
2009-10-13

Adobe Reader and Acrobat Heap-Based Buffer Overflow Vulnerability (CVE-2009-3459) Analysis and Mitigation Guide

[Affected Scope] Adobe Reader and Acrobat versions 7.x before 7.1.4, 8.x before 8.1.7, and 9.x before 9.2

[Impact] Remote attackers can execute arbitrary code and compromise the host system by tricking a user into opening a specially crafted PDF file

[Mitigation] Immediately upgrade to the patched versions (7.1.4, 8.1.7, or 9.2 and above) and restrict opening untrusted PDF attachments

CVE-2008-42509.8/CRITICALEPSS 94.0%CISA KEV
2008-10-23

Microsoft Windows Server Service Remote Code Execution Vulnerability (MS08-067, CVE-2008-4250)

[Affected Scope] Microsoft Windows 2000, XP, Server 2003, Vista, Server 2008, and Windows 7 Pre-Beta

[Impact] Unauthenticated remote attackers can execute arbitrary code with SYSTEM privileges and gain full control of the target system via crafted RPC requests

[Mitigation] Apply the official Microsoft security patch (MS08-067) immediately and restrict external access to SMB ports (TCP 139/445)