CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
1 advisories matched
2009-10-13
Adobe Reader and Acrobat Heap-Based Buffer Overflow Vulnerability (CVE-2009-3459) Analysis and Mitigation Guide
[Affected Scope] Adobe Reader and Acrobat versions 7.x before 7.1.4, 8.x before 8.1.7, and 9.x before 9.2
[Impact] Remote attackers can execute arbitrary code and compromise the host system by tricking a user into opening a specially crafted PDF file
[Mitigation] Immediately upgrade to the patched versions (7.1.4, 8.1.7, or 9.2 and above) and restrict opening untrusted PDF attachments