CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2025-39288.8/HIGHEPSS 2.5%CISA KEV
2025-04-25

Commvault Web Server Remote Code Execution and Webshell Upload Vulnerability Advisory (CVE-2025-3928)

[Affected Scope] Commvault Web Server versions prior to 11.36.46, 11.32.89, 11.28.141, and 11.20.217 on Windows and Linux platforms

[Impact] An authenticated remote attacker can compromise the web server by creating and executing malicious webshells, leading to full system takeover.

[Mitigation] Immediately upgrade Commvault Web Server to the patched versions (11.36.46, 11.32.89, 11.28.141, or 11.20.217 or higher).

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse