CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2009-09278.8/HIGHEPSS 96.6%CISA KEV
2009-03-19

Adobe Reader and Acrobat Collab.getIcon() Stack-Based Buffer Overflow RCE (CVE-2009-0927)

[Affected Scope] Adobe Reader and Acrobat versions before 9.1, 8.1.3, and 7.1.1

[Impact] Remote attackers can execute arbitrary code on the target system by tricking a user into opening a specially crafted PDF document

[Mitigation] Immediately upgrade Adobe Reader/Acrobat to the latest patched versions (9.1, 8.1.3, 7.1.1 or higher) or disable Acrobat JavaScript

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse