CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2020-19568.8/HIGHEPSS 97.4%CISA KEV
2020-05-22

Apache Kylin REST API Remote Code Execution (RCE) and OS Command Injection Vulnerability Analysis (CVE-2020-1956)

[Affected Scope] Apache Kylin versions 2.3.0 through 2.6.5, and version 3.0.1

[Impact] Authenticated attackers can exploit the lack of input validation to execute arbitrary OS commands and gain full control over the hosting server

[Mitigation] Immediately upgrade to Apache Kylin 2.6.6, 3.0.2, or later, or apply configuration workarounds to disable vulnerable features

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse