CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2018-151338.1/HIGHEPSS 76.6%CISA KEV
2018-08-09

Laravel Framework Insecure Deserialization Remote Code Execution Vulnerability Analysis and Mitigation Guide (CVE-2018-15133)

[Affected Scope] Laravel Framework versions up to 5.5.40 and 5.6.x versions up to 5.6.29

[Impact] If an attacker obtains or compromises the application key (APP_KEY), they can execute arbitrary remote code (RCE) on the target server by sending a crafted X-XSRF-TOKEN header

[Mitigation] Immediately upgrade the Laravel Framework to the patched versions (5.5.41, 5.6.30, or higher) and rotate the APP_KEY if it has been exposed

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse