CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2026-228719.8/CRITICALEPSS 1.1%
2026-01-13

GuardDog CLI Path Traversal Vulnerability Leading to Arbitrary File Overwrite and Remote Code Execution (CVE-2026-22871)

[Affected Scope] All systems and CI/CD pipelines running GuardDog versions prior to 2.7.1

[Impact] Malicious PyPI packages can exploit path traversal to write arbitrary files outside the extraction directory, leading to Arbitrary File Overwrite and Remote Code Execution (RCE)

[Mitigation] Immediately upgrade GuardDog to version 2.7.1 or higher

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse