CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
DedeCMS Local File Inclusion (LFI) Vulnerability in carbuyaction.php (CVE-2010-20125)
[Affected Scope] All DedeCMS installations prior to version 5.7
[Impact] Remote unauthenticated attackers can disclose sensitive local files or system configurations via path traversal sequences
[Mitigation] Upgrade to DedeCMS 5.7 or later, or manually patch the uninitialized variable in the affected PHP script
WordPress Core get_page_template() Local File Inclusion (LFI) and Remote Code Execution (RCE) (CVE-2026-87902)
[Affected Scope] All WordPress installations running vulnerable core versions and specific themes.
[Impact] Unauthenticated attackers can include and execute arbitrary local PHP files, leading to full server compromise.
[Mitigation] Immediate update to the latest WordPress security release and deployment of WAF filtering rules.
Zimbra Collaboration Suite (ZCS) Webmail Classic UI Local File Inclusion (LFI) Vulnerability (CVE-2025-68645) Security Advisory
[Affected Scope] Zimbra Collaboration (ZCS) versions 10.0 and 10.1 utilizing the Webmail Classic UI
[Impact] Unauthenticated remote attackers can exploit the /h/rest endpoint to include and execute arbitrary files from the WebRoot directory, potentially leading to sensitive information disclosure and Remote Code Execution (RCE)
[Mitigation] Immediately apply the official security patches from Zimbra, or restrict external access to the vulnerable /h/rest endpoint as a temporary workaround
Paessler PRTG Network Monitor Authentication Bypass and Admin Creation Vulnerability (CVE-2018-19410) Analysis & Mitigation Guide
[Affected Scope] Paessler PRTG Network Monitor versions prior to 18.2.40.1683
[Impact] Unauthenticated remote attackers can exploit a Local File Inclusion (LFI) vulnerability to create unauthorized accounts with administrative privileges, leading to full system compromise
[Mitigation] Immediately upgrade PRTG Network Monitor to version 18.2.40.1683 or later and restrict external access to the web console