CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“4 of 4 advisories (Page 1/1)
CVE-2026-215897.5/HIGHEPSS 99.7%CISA KEV
2026-10-05

Atlassian Data Center Arbitrary File Access Vulnerability Advisory (CVE-2026-21589)

[Affected Scope] Wide range of Atlassian Data Center products including Bitbucket, Confluence, Jira, Bamboo, and Crowd.

[Impact] Unauthenticated remote attackers can access sensitive files within the web application root directory, leading to information disclosure.

[Mitigation] Immediately upgrade to the fixed versions provided by Atlassian and restrict access to sensitive web root files.

CVE-2025-113717.5/HIGHEPSS 92.1%CISA KEV
2025-10-09

Gladinet CentreStack and Triofox Unauthenticated Local File Inclusion (LFI) Vulnerability (CVE-2025-11371) Security Advisory

[Affected Scope] All versions of Gladinet CentreStack and Triofox prior to and including 16.7.10368.56560

[Impact] Unauthenticated remote attackers can exploit this flaw to read sensitive system and configuration files, leading to critical information disclosure

[Mitigation] Immediately upgrade to the patched version (16.7.10368.56561 or higher) and restrict external access to the management console

CVE-2025-489284.0/MEDIUMEPSS 0.6%CISA KEV
2025-05-28

TeleMessage JSP Application Heap Dump Credential Exposure Vulnerability (CVE-2025-48928) Analysis and Mitigation Guide

[Affected Scope] TeleMessage services and associated JSP applications through 2025-05-05

[Impact] Local attackers can extract plaintext passwords and sensitive credentials previously transmitted over HTTP by analyzing memory heap dumps

[Mitigation] Apply the latest security patches, restrict access to heap dump files, and optimize JVM garbage collection to prevent sensitive data from persisting in memory

CVE-2020-175197.5/HIGHEPSS 98.0%CISA KEV
2021-01-05

Apache Flink JobManager REST API Arbitrary File Read & Directory Traversal Vulnerability (CVE-2020-17519) Security Advisory

[Affected Scope] Apache Flink versions 1.11.0, 1.11.1, and 1.11.2

[Impact] Unauthenticated remote attackers can read arbitrary files on the JobManager local filesystem via the REST interface

[Mitigation] Immediately upgrade to Apache Flink 1.11.3, 1.12.0, or later versions

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse