CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2023-228944.9/MEDIUMEPSS 4.1%CISA KEV
2023-04-19

Strapi Sensitive Information Disclosure via Query Filter Vulnerability (CVE-2023-22894)

[Affected Scope] All Strapi deployments running version 4.5.5 or earlier.

[Impact] Authenticated attackers with admin panel access can leak sensitive user data, including password hashes and reset tokens, via side-channel inference.

[Mitigation] Immediately upgrade Strapi to version 4.6.0 or later.

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse