CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Acronis Backup Plugins Local Privilege Escalation Advisory (CVE-2026-87886) - cPanel, Plesk, DirectAdmin
[Affected Scope] Acronis Backup plugins for Linux-based hosting panels (cPanel, Plesk, DirectAdmin) prior to specific builds.
[Impact] Local attackers can exploit insecure file permissions to gain root-level privileges on the host server, leading to full system compromise.
[Mitigation] Immediate update to the latest plugin versions (cPanel 1.9.3.1021+, Plesk 1.8.11.638+, DirectAdmin 1.2.3.238+).
VMware vCenter Server Information Disclosure Vulnerability due to Improper File Permissions (CVE-2022-22948) Analysis and Mitigation Guide
[Affected Scope] Unpatched VMware vCenter Server versions 6.5, 6.7, and 7.0
[Impact] A malicious actor with non-administrative or local access can read sensitive configuration files and credentials, potentially leading to full infrastructure compromise
[Mitigation] Apply official VMware security patches (VMSA-2022-0009) immediately, or restrict file permissions on sensitive configuration files as a temporary workaround