Acronis Backup Plugins Local Privilege Escalation Advisory (CVE-2026-87886) - cPanel, Plesk, DirectAdmin
Executive & SecOps Summary
SECOPS ASSESSMENTAcronis Backup plugins for Linux-based hosting panels (cPanel, Plesk, DirectAdmin) prior to specific builds.
Local attackers can exploit insecure file permissions to gain root-level privileges on the host server, leading to full system compromise.
Immediate update to the latest plugin versions (cPanel 1.9.3.1021+, Plesk 1.8.11.638+, DirectAdmin 1.2.3.238+).
Affected Products & Version Scope
Remediation & Live Workaround Commands
PATCH & WORKAROUNDFollow the instructions below based on your hosting control panel:
1. cPanel & WHM
Update the plugin via the package manager:
yum update acronis-backup-cpanel2. Plesk
Update via the Plesk Extension catalog or use the CLI:
plesk bin extension --update acronis-backup3. DirectAdmin
Run the update script provided by Acronis or re-run the installation script to fetch the latest build.
4. Verification
Ensure that no sensitive binaries under the Acronis path are world-writable:
ls -l /usr/local/acronis/bin/ # Check for suspicious 777 or 666 permissionsBlock Kernel Privilege Escalation & Ransomware Payloads Before You Can Reboot
Protect unpatched Windows, Linux, and macOS workloads against in-memory exploitation and lateral movement with autonomous EDR.
Technical Root Cause & Exploitation Mechanics
CVE-2026-87886 is a critical Local Privilege Escalation (LPE) vulnerability caused by Insecure Default Permissions (CWE-276) within Acronis Backup plugins for Linux hosting environments. The vulnerability allows a low-privileged local user—common in multi-tenant shared hosting scenarios—to manipulate files or binaries that were deployed with overly permissive access rights. By exploiting these permissions, an attacker can execute arbitrary code with the privileges of the backup service, typically root. This vulnerability is listed in the CISA Known Exploited Vulnerabilities (KEV) catalog and maintains an EPSS score of 0.94, indicating a very high probability of active exploitation in the wild.
Official Vendor Advisories & References
Local privilege escalation due to insecure file permissions. The following products are affected: Acronis Backup plugin for cPanel & WHM (Linux) before build 1.9.3.1021, Acronis Backup extension for Plesk (Linux) before build 1.8.11.638, Acronis Backup plugin for DirectAdmin (Linux) before build 1.2.3.238.
Subscribe to Daily Vulnerability Briefings & KEV Alerts
Concise morning briefings for SecOps, DevSecOps, and SRE teams covering newly exploited CVEs and mitigation priorities.