CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
YznCMS Privilege Management Vulnerability (CVE-2026-120185) - Remote Privilege Escalation
[Affected Scope] YznCMS versions up to and including 2.2.0 (Auth Group Handler component)
[Impact] Remote attackers can manipulate authorization group settings to escalate privileges and gain unauthorized administrative control
[Mitigation] Immediately upgrade to YznCMS version 2.2.1 or apply the official patch
LiteSpeed User-End cPanel Plugin Privilege Escalation Vulnerability (CVE-2026-48172) Security Advisory
[Affected Scope] LiteSpeed User-End cPanel Plugin versions prior to 2.4.5
[Impact] Unauthenticated remote attackers can escalate privileges (potentially to root) by exploiting improper handling of Redis features, with active exploitation observed in the wild.
[Mitigation] Immediately upgrade the plugin to the recommended minimum version of 2.4.7 or higher and perform IoC scanning using the provided command.