CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Showing 1โ1 of 1 advisories (Page 1/1)
2019-07-23
Mozilla Firefox and Thunderbird Array.pop Type Confusion Remote Code Execution Vulnerability (CVE-2019-11707)
[Affected Scope] Firefox ESR < 60.7.1, Firefox < 67.0.3, and Thunderbird < 60.7.2
[Impact] Successful exploitation allows remote attackers to execute arbitrary code or cause an exploitable crash via crafted web content, with active exploitation observed in the wild
[Mitigation] Immediately update Mozilla Firefox and Thunderbird to the latest patched versions (Firefox 67.0.3+, Firefox ESR 60.7.1+, Thunderbird 60.7.2+)