CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Showing 1โ1 of 1 advisories (Page 1/1)
2025-01-08
Aviatrix Controller Unauthenticated Remote Command Injection Vulnerability (CVE-2024-50603) Security Advisory
[Affected Scope] Aviatrix Controller versions prior to 7.1.4191 and 7.2.x versions prior to 7.2.4996
[Impact] Unauthenticated remote attackers can execute arbitrary OS commands with root privileges by injecting shell metacharacters, leading to complete system compromise
[Mitigation] Immediately upgrade Aviatrix Controller to patched versions (7.1.4191, 7.2.4996 or higher) and restrict access to the management interface