CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
BeyondTrust Remote Support Authentication Bypass and Arbitrary File Operation Advisory (CVE-2026-102764)
[Affected Scope] Internal messaging components of BeyondTrust Remote Support appliances.
[Impact] Unauthenticated remote attackers can bypass authentication via origin spoofing to perform arbitrary file operations, leading to full system compromise.
[Mitigation] Immediately apply the vendor-provided security patch (KB0024066) and restrict access to the management interface.
AMI SPx BMC Redfish Host Interface Authentication Bypass Vulnerability (CVE-2024-54085) Security Advisory
[Affected Scope] Bare-metal servers and Baseboard Management Controller (BMC) devices utilizing AMI (American Megatrends International) SPx firmware.
[Impact] Unauthenticated remote attackers can bypass authentication via the Redfish Host Interface, leading to complete server takeover, data exfiltration, or permanent hardware destruction (bricking).
[Mitigation] Immediately apply the latest BMC firmware patches provided by your server OEM and restrict access to BMC management interfaces.
Progress Telerik Report Server Authentication Bypass and Remote Code Execution Vulnerability (CVE-2024-4358) Security Advisory
[Affected Scope] Progress Telerik Report Server 2024 Q1 (10.0.24.305) and earlier versions hosted on IIS
[Impact] Unauthenticated remote attackers can bypass authentication mechanisms to gain administrative access, access restricted functionality, or potentially execute arbitrary code
[Mitigation] Immediately upgrade Telerik Report Server to the latest secure version (2024 Q2 10.1.24.514 or later) and restrict IIS access to trusted IPs
Apache APISIX batch-requests Plugin IP Restriction Bypass and Remote Code Execution (CVE-2022-24112)
[Affected Scope] Apache APISIX versions 1.3 through 2.12.1 (including LTS versions prior to 2.10.4)
[Impact] Remote attackers can bypass IP restrictions on the Admin API and execute arbitrary code on the target server by exploiting default configurations
[Mitigation] Immediately upgrade Apache APISIX to version 2.12.1, 2.10.4 LTS, or later, and rotate default Admin Keys
Zabbix Frontend SAML SSO Session Bypass and Privilege Escalation Vulnerability (CVE-2022-23131)
[Affected Scope] Zabbix Frontend versions 4.0.36, 5.0.18, 5.4.8, 6.0.0-alpha7 and below with SAML SSO enabled
[Impact] Unauthenticated remote attackers can modify session data to bypass authentication, escalating privileges to gain full administrative access
[Mitigation] Immediately upgrade Zabbix Frontend to patched versions (4.0.37, 5.0.19, 5.4.9, 6.0.0-beta1 or later) or disable SAML authentication