CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“7 of 7 advisories (Page 1/1)
CVE-2026-1027649.8/CRITICALEPSS 78.0%CISA KEV
2026-10-15

BeyondTrust Remote Support Authentication Bypass and Arbitrary File Operation Advisory (CVE-2026-102764)

[Affected Scope] Internal messaging components of BeyondTrust Remote Support appliances.

[Impact] Unauthenticated remote attackers can bypass authentication via origin spoofing to perform arbitrary file operations, leading to full system compromise.

[Mitigation] Immediately apply the vendor-provided security patch (KB0024066) and restrict access to the management interface.

CVE-2026-1049358.6/HIGHEPSS 88.9%CISA KEV
2026-10-13

Ivanti Connect Secure (ICS) Authentication Bypass and Remote Code Execution (RCE) Advisory (CVE-2026-104935)

[Affected Scope] Ivanti Connect Secure (ICS) versions prior to 25.1.3.0 (excluding 22.7R2.14 and earlier)

[Impact] Remote unauthenticated attackers can bypass authentication via identity spoofing and execute arbitrary commands with system privileges

[Mitigation] Immediately upgrade to version 25.1.3.0 or later and perform a comprehensive compromise assessment using official IoCs

CVE-2024-540859.8/CRITICALEPSS 60.8%CISA KEV
2025-03-11

AMI SPx BMC Redfish Host Interface Authentication Bypass Vulnerability (CVE-2024-54085) Security Advisory

[Affected Scope] Bare-metal servers and Baseboard Management Controller (BMC) devices utilizing AMI (American Megatrends International) SPx firmware.

[Impact] Unauthenticated remote attackers can bypass authentication via the Redfish Host Interface, leading to complete server takeover, data exfiltration, or permanent hardware destruction (bricking).

[Mitigation] Immediately apply the latest BMC firmware patches provided by your server OEM and restrict access to BMC management interfaces.

CVE-2024-43589.8/CRITICALEPSS 97.5%CISA KEV
2024-05-29

Progress Telerik Report Server Authentication Bypass and Remote Code Execution Vulnerability (CVE-2024-4358) Security Advisory

[Affected Scope] Progress Telerik Report Server 2024 Q1 (10.0.24.305) and earlier versions hosted on IIS

[Impact] Unauthenticated remote attackers can bypass authentication mechanisms to gain administrative access, access restricted functionality, or potentially execute arbitrary code

[Mitigation] Immediately upgrade Telerik Report Server to the latest secure version (2024 Q2 10.1.24.514 or later) and restrict IIS access to trusted IPs

CVE-2023-502246.5/MEDIUMEPSS 20.0%CISA KEV
2024-05-03

TP-Link TL-WR841N Router dropbearpwd Improper Authentication Information Disclosure Vulnerability (CVE-2023-50224)

[Affected Scope] TP-Link TL-WR841N wireless routers

[Impact] Network-adjacent attackers can bypass authentication to access the httpd service (TCP port 80) and disclose stored credentials, leading to full device compromise

[Mitigation] Apply the latest official firmware updates from the vendor and disable remote management features immediately

CVE-2022-241129.8/CRITICALEPSS 96.1%CISA KEV
2022-02-11

Apache APISIX batch-requests Plugin IP Restriction Bypass and Remote Code Execution (CVE-2022-24112)

[Affected Scope] Apache APISIX versions 1.3 through 2.12.1 (including LTS versions prior to 2.10.4)

[Impact] Remote attackers can bypass IP restrictions on the Admin API and execute arbitrary code on the target server by exploiting default configurations

[Mitigation] Immediately upgrade Apache APISIX to version 2.12.1, 2.10.4 LTS, or later, and rotate default Admin Keys

CVE-2022-231319.8/CRITICALEPSS 95.7%CISA KEV
2022-01-13

Zabbix Frontend SAML SSO Session Bypass and Privilege Escalation Vulnerability (CVE-2022-23131)

[Affected Scope] Zabbix Frontend versions 4.0.36, 5.0.18, 5.4.8, 6.0.0-alpha7 and below with SAML SSO enabled

[Impact] Unauthenticated remote attackers can modify session data to bypass authentication, escalating privileges to gain full administrative access

[Mitigation] Immediately upgrade Zabbix Frontend to patched versions (4.0.37, 5.0.19, 5.4.9, 6.0.0-beta1 or later) or disable SAML authentication

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse