CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 21โ€“27 of 27 advisories (Page 2/2)
CVE-2009-43247.8/HIGHEPSS 81.9%CISA KEV
2009-12-15

Adobe Reader and Acrobat Use-After-Free Remote Code Execution Vulnerability (CVE-2009-4324)

[Affected Scope] Adobe Reader and Acrobat 9.x before 9.3, and 8.x before 8.2 on Windows and Mac OS X

[Impact] Remote attackers can execute arbitrary code on the target system by tricking a user into opening a specially crafted PDF file

[Mitigation] Immediately upgrade to patched versions (9.3 / 8.2 or higher) and restrict execution of untrusted PDF files

CVE-2009-34598.8/HIGHEPSS 86.5%CISA KEV
2009-10-13

Adobe Reader and Acrobat Heap-Based Buffer Overflow Vulnerability (CVE-2009-3459) Analysis and Mitigation Guide

[Affected Scope] Adobe Reader and Acrobat versions 7.x before 7.1.4, 8.x before 8.1.7, and 9.x before 9.2

[Impact] Remote attackers can execute arbitrary code and compromise the host system by tricking a user into opening a specially crafted PDF file

[Mitigation] Immediately upgrade to the patched versions (7.1.4, 8.1.7, or 9.2 and above) and restrict opening untrusted PDF attachments

CVE-2009-18627.8/HIGHEPSS 21.2%CISA KEV
2009-07-23

Adobe Reader, Acrobat, and Flash Player Remote Code Execution Vulnerability (CVE-2009-1862, authplay.dll Memory Corruption)

[Affected Scope] Adobe Reader and Acrobat 9.x through 9.1.2, and Adobe Flash Player 9.x through 9.0.159.0 and 10.x through 10.0.22.87

[Impact] Remote attackers can execute arbitrary code or cause a denial of service (memory corruption) via a crafted Flash application in a .pdf file or a crafted .swf file

[Mitigation] Immediately upgrade to the latest patched versions, or apply workarounds such as disabling or renaming the authplay.dll component to prevent exploitation

CVE-2009-09278.8/HIGHEPSS 96.6%CISA KEV
2009-03-19

Adobe Reader and Acrobat Collab.getIcon() Stack-Based Buffer Overflow RCE (CVE-2009-0927)

[Affected Scope] Adobe Reader and Acrobat versions before 9.1, 8.1.3, and 7.1.1

[Impact] Remote attackers can execute arbitrary code on the target system by tricking a user into opening a specially crafted PDF document

[Mitigation] Immediately upgrade Adobe Reader/Acrobat to the latest patched versions (9.1, 8.1.3, 7.1.1 or higher) or disable Acrobat JavaScript

CVE-2008-29927.8/HIGHEPSS 99.8%CISA KEV
2008-11-04

Adobe Acrobat and Reader util.printf Stack-Based Buffer Overflow (CVE-2008-2992)

[Affected Scope] Adobe Acrobat and Reader 8.1.2 and earlier

[Impact] Remote attackers can execute arbitrary code on the target system via a crafted PDF file

[Mitigation] Upgrade to the latest patched version or disable JavaScript execution within PDF documents

CVE-2007-56597.8/HIGHEPSS 87.4%CISA KEV
2008-02-12

Adobe Reader and Acrobat Buffer Overflow Remote Code Execution Vulnerability (CVE-2007-5659)

[Affected Scope] Adobe Reader and Acrobat 8.1.1 and earlier

[Impact] Remote attackers can execute arbitrary code via a specially crafted PDF file containing malicious JavaScript

[Mitigation] Upgrade to the latest patched version or disable JavaScript execution within Adobe Reader/Acrobat

CVE-2008-06558.8/HIGHEPSS 37.9%CISA KEV
2008-02-07

Adobe Reader and Acrobat Multiple Unspecified Vulnerabilities Security Advisory (CVE-2008-0655)

[Affected Scope] Adobe Reader and Acrobat versions prior to 8.1.2 across all platforms

[Impact] Remote attackers can execute arbitrary code or cause information disclosure by tricking users into opening a specially crafted PDF document

[Mitigation] Immediately upgrade to Adobe Reader/Acrobat version 8.1.2 or later, or transition to the latest supported Acrobat Reader DC

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse