CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Showing 1โ1 of 1 advisories (Page 1/1)
2017-05-30
Samba Remote Code Execution (RCE) Vulnerability (CVE-2017-7494, SambaCry) Analysis and Mitigation Guide
[Affected Scope] Samba versions from 3.5.0 onwards and before 4.6.4, 4.5.10, and 4.4.14
[Impact] An unauthenticated remote attacker can upload a malicious shared library (.so) to a writable share and force the server to load and execute it with root privileges
[Mitigation] Upgrade Samba to the patched versions (4.6.4, 4.5.10, 4.4.14 or later) or add 'nt pipe support = no' to the smb.conf configuration file as a temporary workaround