CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2019-132727.8/HIGHEPSS 52.2%CISA KEV
2019-07-17

Linux Kernel ptrace_link Local Privilege Escalation Vulnerability Analysis and Mitigation (CVE-2019-13272)

[Affected Scope] All Linux distributions running Linux kernel versions prior to 5.1.17.

[Impact] A local unprivileged attacker can exploit this vulnerability using Polkit's pkexec helper and PTRACE_TRACEME to obtain full root privileges.

[Mitigation] Upgrade the Linux kernel to version 5.1.17 or higher, or apply the SELinux deny_ptrace workaround.

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse