CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Showing 1โ1 of 1 advisories (Page 1/1)
2019-02-05
Kaseya VSA RMM Remote Code Execution (RCE) and PowerShell Payload Execution Vulnerability (CVE-2018-20753)
[Affected Scope] Kaseya VSA R9.3 (before 9.3.0.35), R9.4 (before 9.4.0.36), and R9.5 (before 9.5.0.5)
[Impact] Unprivileged remote attackers can execute arbitrary PowerShell payloads with SYSTEM privileges on all managed endpoints
[Mitigation] Immediately upgrade Kaseya VSA servers to patched versions (9.3.0.35, 9.4.0.36, 9.5.0.5 or higher) and restrict external access