CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“3 of 3 advisories (Page 1/1)
CVE-2026-633417.5/HIGHEPSS 0.4%
2026-10-30

Aedes MQTT Broker Denial of Service (DoS) via Excessive Topic Depth (CVE-2026-63341)

[Affected Scope] All Node.js environments running Aedes MQTT broker versions prior to 1.1.1.

[Impact] An attacker can trigger an uncaught exception by sending messages with excessively deep topic structures, leading to a complete broker crash.

[Mitigation] Immediately update the Aedes package to version 1.1.1 or higher.

CVE-2026-1114979.8/CRITICALEPSS 82.6%CISA KEV
2026-10-22

Google Brotli Decoder Remote Code Execution (RCE) and Memory Corruption Vulnerability (CVE-2026-111497)

[Affected Scope] All web servers, browsers, Node.js environments, and backend applications using Google Brotli library versions 1.0.3 through 1.2.0

[Impact] Remote unauthenticated attackers can corrupt decoder state memory via crafted compressed streams, leading to sensitive data disclosure, DoS, or Remote Code Execution (RCE)

[Mitigation] Immediately update Brotli libraries and dependent packages to the latest secure versions (1.0.10, 1.1.1, 1.2.1 or higher)

CVE-2019-107589.9/CRITICALEPSS 84.7%CISA KEV
2019-12-24

mongo-express Remote Code Execution (RCE) Vulnerability Analysis via vm Module Misuse (CVE-2019-10758)

[Affected Scope] All Node.js database management environments running mongo-express versions prior to 0.54.0

[Impact] Authenticated attackers can bypass the sandbox and execute arbitrary system commands on the host OS via endpoints utilizing the toBSON method

[Mitigation] Immediately upgrade the mongo-express package to version 0.54.0 or higher, restrict external access, and enforce strong authentication

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse