CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
1 advisories matched
CVE-2026-598228.2/HIGHEPSS 94.0%CISA KEV
2026-07-08

LiteLLM MCP Streamable Endpoint Authentication Bypass Vulnerability (CVE-2026-59822)

[Affected Scope] LiteLLM proxy server and AI Gateway environments running versions prior to 1.84.0

[Impact] Unauthenticated attackers can bypass API key validation using a fabricated Authorization header, gaining unauthorized access to internal MCP tools and LLM APIs.

[Mitigation] Immediately upgrade the LiteLLM package to version 1.84.0 or higher.