CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2024-451957.5/HIGHEPSS 100.0%CISA KEV
2024-09-04

Apache OFBiz Forced Browsing and Authentication Bypass Vulnerability (CVE-2024-45195) Security Advisory

[Affected Scope] Apache OFBiz versions prior to 18.12.16

[Impact] Unauthenticated remote attackers can bypass authorization checks to access internal business logic and sensitive data directly, potentially leading to Remote Code Execution (RCE).

[Mitigation] Immediately upgrade Apache OFBiz to the official patched version 18.12.16 or higher.

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse