CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Showing 1โ1 of 1 advisories (Page 1/1)
2018-07-19
Drupal Core Remote Code Execution (RCE) Vulnerability (CVE-2018-7602, Drupalgeddon 2 Sequel)
[Affected Scope] Drupal Core 7.x and 8.x versions (prior to 7.59, 8.5.3, and 8.4.8)
[Impact] Unauthenticated remote attackers can exploit multiple attack vectors to execute arbitrary code and fully compromise the target Drupal site
[Mitigation] Immediately upgrade Drupal Core to the patched versions (7.59, 8.5.3, 8.4.8, or higher)