CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
1 advisories matched
CVE-2026-422089.8/CRITICALEPSS 94.0%CISA KEV
2026-05-08

LiteLLM Proxy Server SQL Injection Vulnerability (CVE-2026-42208) Security Advisory

[Affected Scope] LiteLLM proxy server environments running versions from 1.81.16 to before 1.83.7

[Impact] Unauthenticated attackers can read or modify the proxy's database, leading to unauthorized access to the proxy and managed API credentials

[Mitigation] Immediately upgrade LiteLLM to version 1.83.7 or later, and apply WAF rules to block malicious Authorization headers in the interim