CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1–1 of 1 advisories (Page 1/1)
CVE-2019-33988.8/HIGHEPSS 97.0%CISA KEV
2019-04-18

Atlassian Confluence Server and Data Center Path Traversal Remote Code Execution Vulnerability (CVE-2019-3398) Security Advisory

[Affected Scope] Atlassian Confluence Server and Data Center versions from 2.0.0 before 6.15.2

[Impact] Remote authenticated attackers with attachment or space creation permissions can write arbitrary files to the system, leading to Remote Code Execution (RCE)

[Mitigation] Immediately upgrade Confluence Server and Data Center to the patched versions (6.6.13, 6.12.4, 6.13.4, 6.14.3, 6.15.2 or later)