CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2018-117768.1/HIGHEPSS 100.0%CISA KEV
2018-08-22

Apache Struts 2 Remote Code Execution (RCE) Vulnerability Analysis and Mitigation Guide (CVE-2018-11776)

[Affected Scope] Apache Struts versions 2.3 to 2.3.34 and 2.5 to 2.5.16

[Impact] Unauthenticated remote attackers can execute arbitrary OS commands with system privileges via crafted HTTP requests

[Mitigation] Immediately upgrade Apache Struts to patched versions (2.3.35, 2.5.17, or higher) and review namespace configurations.

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse