CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2026-1022128.4/HIGHEPSS 0.3%
2026-10-31

Opengear Console Server index.cgi Heap-based Buffer Overflow Vulnerability (CVE-2026-102212) Technical Advisory

[Affected Scope] Opengear IM72XX, CM71XX, and ACM70XX console server appliances running firmware versions 4.8.0 through 5.5.2

[Impact] Unauthenticated remote attackers can crash the index.cgi process or potentially execute arbitrary code via a crafted multipart/form-data POST request

[Mitigation] Immediately upgrade to firmware version 5.5.3 or later, which contains the official security patch

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse