CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2026-1194806.5/MEDIUMEPSS 0.4%
2026-11-01

Crocoblock JetFormBuilder WordPress Plugin Path Traversal & Arbitrary File Deletion (CVE-2026-119480)

[Affected Scope] WordPress sites running Crocoblock JetFormBuilder plugin versions 3.6.7.1 and below

[Impact] An authenticated attacker with low privileges can exploit Path Traversal to delete arbitrary system and configuration files, leading to Denial of Service (DoS)

[Mitigation] Immediately upgrade the JetFormBuilder plugin to the patched version (3.6.8 or higher)

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse