CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Arraytics Booktics WordPress Plugin Missing Authorization Vulnerability (CVE-2026-104674)
[Affected Scope] Booktics WordPress plugin versions up to 1.0.31.
[Impact] Authenticated users with low privileges can access unauthorized data or functions due to broken access control.
[Mitigation] Update to the latest version (1.0.32 or higher) immediately.
SimpleHelp Remote Support Software Privilege Escalation Vulnerability (CVE-2024-57726) Advisory
[Affected Scope] SimpleHelp remote support software v5.5.7 and earlier versions
[Impact] Low-privilege technician accounts can generate API keys with excessive permissions, leading to full server administrator privilege escalation
[Mitigation] Immediately upgrade to SimpleHelp v5.5.8 or later, and audit all existing API keys for unauthorized creation
Linux Kernel cgroups v1 Container Escape and Privilege Escalation Vulnerability (CVE-2022-0492)
[Affected Scope] Container environments and host OS running Linux kernel versions prior to v5.17-rc3
[Impact] An attacker inside a container can bypass namespace isolation, escalate privileges to host root, and execute arbitrary code
[Mitigation] Update the Linux kernel to the patched version, and enforce container security profiles (AppArmor, Seccomp, non-root users)