CVE Vulnerability Advisory Database
Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.
Plex Media Server 'searchOne' Plugin Function Injection Vulnerability Advisory (CVE-2026-96654)
[Affected Scope] All Plex Media Server installations prior to version 1.43.3.10861
[Impact] Attackers can manipulate 'searchOne' parameters to invoke internal plugin functions and inject arbitrary parameters, potentially leading to server compromise or unauthorized data access
[Mitigation] Immediately update Plex Media Server to version 1.43.3.10861 or later
Sangoma Switchvox SMB Edition Unauthenticated Remote Code Execution and SQL Injection Vulnerability Advisory (CVE-2026-9586)
[Affected Scope] Sangoma Switchvox SMB Edition 8.3 (104997) and prior versions
[Impact] An unauthenticated remote attacker can execute arbitrary SQL statements against the backend PostgreSQL database, leading to full database compromise and remote code execution (RCE)
[Mitigation] Immediately upgrade to Switchvox version 8.4.0.2 or later, and restrict external access to the /pa endpoint
Joomla iCagenda Extension Arbitrary File Upload and Remote Code Execution Vulnerability (CVE-2026-48939)
[Affected Scope] Joomla iCagenda extension versions prior to 3.9.15 and 4.0.8
[Impact] Unauthenticated remote attackers can bypass file upload restrictions to upload malicious PHP scripts, leading to complete system compromise via Remote Code Execution (RCE).
[Mitigation] Immediately upgrade the iCagenda extension to the patched versions (3.9.15 / 4.0.8 or higher) and disable script execution in upload directories.
Ivanti Sentry OS Command Injection and Remote Code Execution (RCE) Vulnerability Advisory (CVE-2026-10520)
[Affected Scope] Ivanti Sentry versions prior to R10.5.2, R10.6.2, and R10.7.1
[Impact] An unauthenticated remote attacker can execute arbitrary OS commands with root privileges, leading to complete system compromise
[Mitigation] Immediately upgrade to the patched versions (R10.5.2, R10.6.2, R10.7.1, or higher)
LiteSpeed User-End cPanel Plugin Privilege Escalation Vulnerability (CVE-2026-48172) Security Advisory
[Affected Scope] LiteSpeed User-End cPanel Plugin versions prior to 2.4.5
[Impact] Unauthenticated remote attackers can escalate privileges (potentially to root) by exploiting improper handling of Redis features, with active exploitation observed in the wild.
[Mitigation] Immediately upgrade the plugin to the recommended minimum version of 2.4.7 or higher and perform IoC scanning using the provided command.
TrueConf Client Software Update Integrity Verification Bypass Vulnerability (CVE-2026-3502) Advisory
[Affected Scope] All endpoint systems running TrueConf Client versions prior to 8.5
[Impact] Attackers manipulating the update delivery path can inject tampered payloads, leading to arbitrary code execution under the updater's privilege context
[Mitigation] Immediately upgrade TrueConf Client to version 8.5 or later to enforce proper update verification