CVE Vulnerability Advisory Database

Filter vulnerabilities by CVSS severity, active CISA KEV exploitation, and technology stack.

Reset
Showing 1โ€“1 of 1 advisories (Page 1/1)
CVE-2022-359149.8/CRITICALEPSS 99.9%CISA KEV
2022-09-19

GLPI and htmLawed Remote Code Execution (RCE) Vulnerability Analysis and Mitigation Guide (CVE-2022-35914)

[Affected Scope] GLPI versions up to and including 10.0.2, specifically within the bundled htmLawed module

[Impact] Unauthenticated remote attackers can inject and execute arbitrary PHP code, leading to full system compromise

[Mitigation] Immediately upgrade GLPI to version 10.0.3 or higher, or delete the vulnerable test script (htmLawedTest.php)

CVE Vulnerability Advisory Database (CVSS ยท CISA KEV ยท EPSS) | CVE Pulse